RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0
request for comments publication
Press Enter · cited answer in seconds
0 sources
Summary
RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0 is a Request for Comments[1].
Key Facts
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's instance of is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — instance of (P31): Request for Comments[2].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's publisher is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — publisher (P123): Internet Engineering Task Force[3].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's DOI is recorded as 10.17487/RFC3435[4].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's language of work or name is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — language of work or name (P407): English[5].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's publication date is recorded as +2003-01-01T00:00:00Z[6].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's RfC ID is recorded as 3435[7].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's main subject is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — main subject (P921): Media Gateway Control Protocol[8].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://tools.ietf.org/html/rfc3435[9].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://tools.ietf.org/rfc/rfc3435.txt[10].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://www.rfc-editor.org/rfc/rfc3435.txt[11].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://www.rfc-editor.org/pdfrfc/rfc3435.txt.pdf[12].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's number of pages is recorded as {'unit': '1', 'amount': '+210'}[13].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's replaces is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — replaces (P1365): RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0[14].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's title is recorded as Media Gateway Control Protocol (MGCP) Version 1.0[15].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's author name string is recorded as F. Andreasen[16].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's author name string is recorded as B. Foster[17].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's amended by is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — amended by (P2567): RFC 3661: Media Gateway Control Protocol (MGCP) Return Code Usage[18].
- RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's DBLP publication ID is recorded as journals/rfc/rfc3435[19].
Body
Designation and Status
RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0's instance of is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — instance of (P31): Request for Comments[2].