Media Gateway Control Protocol
0 sources
Summary
Media Gateway Control Protocol is a signaling protocol[1]. It draws 27 Wikipedia views per month (signaling_protocol category, ranking #2 of 3).[2]
Key Facts
- Media Gateway Control Protocol's instance of is recorded as signaling protocol[3].
- Media Gateway Control Protocol's has use is recorded as Voice over IP[4].
- Media Gateway Control Protocol's Freebase ID is recorded as /m/01gv4r[5].
- Media Gateway Control Protocol's described by source is recorded as RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0[6].
- Media Gateway Control Protocol's described by source is recorded as RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0[7].
- Media Gateway Control Protocol's described by source is recorded as RFC 3660: Basic Media Gateway Control Protocol (MGCP) Packages[8].
- Media Gateway Control Protocol's described by source is recorded as RFC 3661: Media Gateway Control Protocol (MGCP) Return Code Usage[9].
- Media Gateway Control Protocol's described by source is recorded as RFC 2805: Media Gateway Control Protocol Architecture and Requirements[10].
- Media Gateway Control Protocol's described by source is recorded as RFC 3441: Asynchronous Transfer Mode (ATM) Package for the Media Gateway Control Protocol (MGCP)[11].
- Media Gateway Control Protocol's port is recorded as {'amount': '+2427'}[12].
- Media Gateway Control Protocol's port is recorded as {'amount': '+2427'}[13].
Why It Matters
Media Gateway Control Protocol draws 27 Wikipedia views per month (signaling_protocol category, ranking #2 of 3).[2] It has Wikipedia articles in 15 language editions, a strong signal of global cultural recognition.[14] It is known by 10 alternative names across languages and contexts.[15]