RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0
request for comments publication
Press Enter · cited answer in seconds
0 sources
Summary
RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0 is a Request for Comments[1].
Key Facts
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0 authored Media Gateway Control Protocol (MGCP) Version 1.0 — author (P50): Steward Pickett[2].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0 authored Media Gateway Control Protocol (MGCP) Version 1.0 — author (P50): Christian Huitema[3].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's instance of is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — instance of (P31): Request for Comments[4].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's publisher is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — publisher (P123): Internet Engineering Task Force[5].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's DOI is recorded as 10.17487/RFC2705[6].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's language of work or name is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — language of work or name (P407): English[7].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's publication date is recorded as +1999-10-01T00:00:00Z[8].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's RfC ID is recorded as 2705[9].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's main subject is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — main subject (P921): Media Gateway Control Protocol[10].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://tools.ietf.org/html/rfc2705[11].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://tools.ietf.org/rfc/rfc2705.txt[12].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://www.rfc-editor.org/rfc/rfc2705.txt[13].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's work available at URL is recorded as https://www.rfc-editor.org/pdfrfc/rfc2705.txt.pdf[14].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's number of pages is recorded as {'unit': '1', 'amount': '+134'}[15].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's replaced by is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — replaced by (P1366): RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0[16].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's title is recorded as Media Gateway Control Protocol (MGCP) Version 1.0[17].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's author name string is recorded as M. Arango[18].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's author name string is recorded as A. Dugan[19].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's author name string is recorded as I. Elliott[20].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's amended by is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — amended by (P2567): RFC 3660: Basic Media Gateway Control Protocol (MGCP) Packages[21].
- RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's DBLP publication ID is recorded as journals/rfc/rfc2705[22].
Body
Designation and Status
RFC 2705: Media Gateway Control Protocol (MGCP) Version 1.0's instance of is recorded as Media Gateway Control Protocol (MGCP) Version 1.0 — instance of (P31): Request for Comments[4].