Virtual Router Redundancy Protocol
an inter-router protocol for the configuration and management of redundancy for virtual routers
Facts
3 properties- Instance of
- computer network protocol
- Part of
- Internet protocol suite[2]
- Described by source
- RFC 2338: Virtual Router Redundancy Protocol, RFC 3768: Virtual Router Redundancy Protocol (VRRP), RFC 5798: Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6, RFC 2787: Definitions of Managed Objects for the Virtual Router Redundancy Protocol, RFC 6527: Definitions of Managed Objects for Virtual Router Redundancy Protocol Version 3 (VRRPv3)[3][4][5][6][7]
🏷️ Also known as
en Virtual Router Redundancy Protocol
en VRRP
fr VRRP
it VRRP
ro Protocolul VRRP
zh 虛擬路由器備援協定
Press Enter · cited answer in seconds
0 sources
Summary
Virtual Router Redundancy Protocol is a computer network protocol[1].