RFC 7845: Ogg Encapsulation for the Opus Audio Codec
request for comments publication
Press Enter · cited answer in seconds
0 sources
Summary
RFC 7845: Ogg Encapsulation for the Opus Audio Codec is a Request for Comments[1].
Key Facts
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec authored Ogg Encapsulation for the Opus Audio Codec — author (P50): Timothy B. Terriberry[2].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's instance of is recorded as Ogg Encapsulation for the Opus Audio Codec — instance of (P31): Request for Comments[3].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's publisher is recorded as Ogg Encapsulation for the Opus Audio Codec — publisher (P123): Internet Engineering Task Force[4].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's based on is recorded as Ogg Encapsulation for the Opus Audio Codec — based on (P144): RFC 5334: Ogg Media Types[5].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's DOI is recorded as 10.17487/RFC7845[6].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's language of work or name is recorded as Ogg Encapsulation for the Opus Audio Codec — language of work or name (P407): English[7].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's publication date is recorded as +2016-04-01T00:00:00Z[8].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's RfC ID is recorded as 7845[9].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's main subject is recorded as Ogg Encapsulation for the Opus Audio Codec — main subject (P921): Ogg[10].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's main subject is recorded as Ogg Encapsulation for the Opus Audio Codec — main subject (P921): Opus[11].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's work available at URL is recorded as https://tools.ietf.org/html/rfc7845[12].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's work available at URL is recorded as https://tools.ietf.org/rfc/rfc7845.txt[13].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's work available at URL is recorded as https://www.rfc-editor.org/rfc/rfc7845.txt[14].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's work available at URL is recorded as https://www.rfc-editor.org/pdfrfc/rfc7845.txt.pdf[15].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's number of pages is recorded as {'unit': '1', 'amount': '+35'}[16].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's title is recorded as Ogg Encapsulation for the Opus Audio Codec[17].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's author name string is recorded as R. Lee[18].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's author name string is recorded as R. Giles[19].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's amended by is recorded as Ogg Encapsulation for the Opus Audio Codec — amended by (P2567): RFC 8486: Ambisonics in an Ogg Opus Container[20].
- RFC 7845: Ogg Encapsulation for the Opus Audio Codec's DBLP publication ID is recorded as journals/rfc/rfc7845[21].
Body
Designation and Status
RFC 7845: Ogg Encapsulation for the Opus Audio Codec's instance of is recorded as Ogg Encapsulation for the Opus Audio Codec — instance of (P31): Request for Comments[3].