RFC 6962: Certificate Transparency
request for comments publication
Facts
10 properties- Instance of
- Request for Comments
- Publication date
- June 1, 2013[4]
- Cites work
- RFC 2119: Key words for use in RFCs to Indicate Requirement Levels, RFC 2560: X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP, RFC 3447: Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1, RFC 4627: The application/json Media Type for JavaScript Object Notation (JSON), RFC 4648: The Base16, Base32, and Base64 Data Encodings, RFC 5246: The Transport Layer Security (TLS) Protocol Version 1.2, RFC 5280: Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile, RFC 5905: Network Time Protocol Version 4: Protocol and Algorithms Specification, RFC 6066: Transport Layer Security (TLS) Extensions: Extension Definitions[11][12][13][14][15][16][17][18][19]
- Imported from
- wholeness_audit_2026-05-02
- Number of pages
- 27[5]
- Publisher
- Internet Engineering Task Force[2]
- Title
- Certificate Transparency[7]
🏷️ Also known as
en Certificate Transparency
en RFC6962
en RFC 6962: Certificate Transparency
🔖 Identifiers · 5
- OpenAlex ID
- W4233819588as of 2026-09-23
where from?
- Source
- OpenAlex
- Edition
- 20260923 · as of 2026-09-23
- Licence
- CC0 1.0 Universal
- Bronze
- not in the catalog
- Transform
- 4ort-mint · openalex:20260923 · version not recorded
- DBLP publication ID
- journals/rfc/rfc6962
- RfC ID
- 6962
- Work available at URL
- tools.ietf.org, tools.ietf.org, www.rfc-editor.org, www.rfc-editor.org
📚 Sources · 1
📜 Data licence
Source: OpenAlex (openalex.org), snapshot of 2026-09-23. CC0 1.0 Universal. CC0 1.0 Universal · OpenAlex
Press Enter · cited answer in seconds
0 sources
Summary
RFC 6962: Certificate Transparency is a Request for Comments[1].