RFC 2622: Routing Policy Specification Language (RPSL)
request for comments publication
Press Enter · cited answer in seconds
0 sources
Summary
RFC 2622: Routing Policy Specification Language (RPSL) is a Request for Comments[1].
Key Facts
- RFC 2622: Routing Policy Specification Language (RPSL) authored Routing Policy Specification Language (RPSL) — author (P50): David Meyer[2].
- RFC 2622: Routing Policy Specification Language (RPSL)'s instance of is recorded as Routing Policy Specification Language (RPSL) — instance of (P31): Request for Comments[3].
- RFC 2622: Routing Policy Specification Language (RPSL)'s publisher is recorded as Routing Policy Specification Language (RPSL) — publisher (P123): Internet Engineering Task Force[4].
- RFC 2622: Routing Policy Specification Language (RPSL)'s DOI is recorded as 10.17487/RFC2622[5].
- RFC 2622: Routing Policy Specification Language (RPSL)'s language of work or name is recorded as Routing Policy Specification Language (RPSL) — language of work or name (P407): English[6].
- RFC 2622: Routing Policy Specification Language (RPSL)'s publication date is recorded as +1999-06-01T00:00:00Z[7].
- RFC 2622: Routing Policy Specification Language (RPSL)'s RfC ID is recorded as 2622[8].
- RFC 2622: Routing Policy Specification Language (RPSL)'s main subject is recorded as Routing Policy Specification Language (RPSL) — main subject (P921): Routing Policy Specification Language[9].
- RFC 2622: Routing Policy Specification Language (RPSL)'s work available at URL is recorded as https://tools.ietf.org/html/rfc2622[10].
- RFC 2622: Routing Policy Specification Language (RPSL)'s work available at URL is recorded as https://tools.ietf.org/rfc/rfc2622.txt[11].
- RFC 2622: Routing Policy Specification Language (RPSL)'s work available at URL is recorded as https://www.rfc-editor.org/rfc/rfc2622.txt[12].
- RFC 2622: Routing Policy Specification Language (RPSL)'s work available at URL is recorded as https://www.rfc-editor.org/pdfrfc/rfc2622.txt.pdf[13].
- RFC 2622: Routing Policy Specification Language (RPSL)'s number of pages is recorded as {'unit': '1', 'amount': '+69'}[14].
- RFC 2622: Routing Policy Specification Language (RPSL)'s replaces is recorded as Routing Policy Specification Language (RPSL) — replaces (P1365): RFC 2280: Routing Policy Specification Language (RPSL)[15].
- RFC 2622: Routing Policy Specification Language (RPSL)'s title is recorded as Routing Policy Specification Language (RPSL)[16].
- RFC 2622: Routing Policy Specification Language (RPSL)'s author name string is recorded as C. Alaettinoglu[17].
- RFC 2622: Routing Policy Specification Language (RPSL)'s author name string is recorded as C. Villamizar[18].
- RFC 2622: Routing Policy Specification Language (RPSL)'s author name string is recorded as E. Gerich[19].
- RFC 2622: Routing Policy Specification Language (RPSL)'s author name string is recorded as D. Kessens[20].
- RFC 2622: Routing Policy Specification Language (RPSL)'s author name string is recorded as T. Bates[21].
- RFC 2622: Routing Policy Specification Language (RPSL)'s author name string is recorded as D. Karrenberg[22].
- RFC 2622: Routing Policy Specification Language (RPSL)'s author name string is recorded as M. Terpstra[23].
- RFC 2622: Routing Policy Specification Language (RPSL)'s amended by is recorded as Routing Policy Specification Language (RPSL) — amended by (P2567): RFC 4012: Routing Policy Specification Language next generation (RPSLng)[24].
- RFC 2622: Routing Policy Specification Language (RPSL)'s amended by is recorded as Routing Policy Specification Language (RPSL) — amended by (P2567): RFC 7909: Securing Routing Policy Specification Language (RPSL) Objects with Resource Public Key Infrastructure (RPKI) Signatures[25].
- RFC 2622: Routing Policy Specification Language (RPSL)'s DBLP publication ID is recorded as journals/rfc/rfc2622[26].
Body
Designation and Status
RFC 2622: Routing Policy Specification Language (RPSL)'s instance of is recorded as Routing Policy Specification Language (RPSL) — instance of (P31): Request for Comments[3].