QUIC
transport layer computer network protocol implemented on User Datagram Protocol
Facts
5 properties- Instance of
- computer network protocol
- Inception
- 2013[1]
- Official website
- quicwg.org[2]
- Described by source
- RFC 9000: QUIC: A UDP-Based Multiplexed and Secure Transport, RFC 8999: Version-Independent Properties of QUIC, RFC 9368: Compatible Version Negotiation for QUIC, RFC 9369: QUIC Version 2[3][4][5][6]
- OSI Model layer location
- transport layer[7]
🏷️ Also known as
en quick AES_128GCM
en Quick UDP Internet X25519MLKEM768
en Quick UDP Internet Connections
en gQUIC
en iQUIC
en QUIC
en quick
ar كويك
cs Quick UDP Internet Connections
de Quick UDP Internet Connections
es Conexiones de Internet Rápidas con UDP
fa پروتکل کوییک
fr Quick UDP Internet Connections
zh QUIC
zh 快速UDP网络连接
zh-hant 快速UDP網路連接
🔖 Identifiers · 6
🔗 Connections
Instance of 1
OSI Model layer location 1
← Based on 1
Press Enter · cited answer in seconds