Multipurpose Internet Mail Extensions
Internet standard that extends the format of email
Facts
4 properties- Instance of
- internet standard
- Derivative work
- multipart/form-data[11]
- Described by source
- RFC 2046: Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types, RFC 2184: MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations, RFC 1521: MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message Bodies, RFC 1522: MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII Text, RFC 2045: Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies, RFC 2047: MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text, RFC 2048: Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures, RFC 2049: Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples[3][4][5][6][7][8][9][10]
- Discoverer or inventor
- Nathaniel Borenstein[2]
🏷️ Also known as
en MIME
en Multipurpose Internet Mail Extensions
ar امتدادات البريد المتعددة
cs MIME
de MIME
de Multimedia Internet Message Extensions
de Multipart
es MIME
fr MIME
he MIME
id MIME
id Ekstensi surat internet multiguna
id Multipurpose Internet Mail Extension
it MIME
ja JIS X 5810
ja MIME
ja Multipurpose Internet Mail Extension
ja 多目的インターネットメール拡張
nl MIME
pl MIME
🔖 Identifiers · 11
- Dictionary of Archives Terminology ID
- mime, multipurpose-internet-messaging-extensions
- File Format Wiki page ID
- MIME
- Freebase ID
- /m/04t82
- JIS standard
- X5810
- KBpedia ID
- MIMEStandard
- Microsoft Academic ID (discontinued)
- 2778992959
- Mozilla Developer Network article
- Glossary/mime
- Stack Exchange tag
- stackoverflow.com
- TDKIV Wikibase ID
- Saint Petersburg
- TDKIV term ID
- 000000629
- Topic's main category
- Category:MIME
🔗 Connections
Belongs to 1
Discoverer or inventor 1
Instance of 1
TDKIV Wikibase ID 1
← Has use 1
Press Enter · cited answer in seconds
0 sources
Summary
Multipurpose Internet Mail Extensions is an internet standard[1].