Internet Control Message Protocol for IPv6
Internet protocol used for error messages in network operations
Facts
6 properties- Instance of
- computer network protocol
- Short name
- ICMPv6[11]
- Described by source
- RFC 4443: Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification, RFC 1885: Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6), RFC 2463: Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification, RFC 4884: Extended ICMP to Support Multi-Part Messages, RFC 2466: Management Information Base for IP Version 6: ICMPv6 Group, RFC 4890: Recommendations for Filtering ICMPv6 Messages in Firewalls, RFC 6791: Stateless Source Address Mapping for ICMPv6 Packets[3][4][5][6][7][8][9]
- OSI Model layer location
- network layer[12]
- Port
- 58.0[10]
🏷️ Also known as
en ICMPv6
en Internet Control Message Protocol v6
en Internet Control Message Protocol for IPv6
en ICMP for IPv6
ar بروتوكول رسائل التحكم في الإنترنت للإصدار السادس من بروتوكول الإنترنت
de Internet Control Message Protocol V6
de Internet Control Message Protocol for the Internet Protocol Version 6
es ICMP
fr ICMPv6
ro Internet Control Message Protocol V6
zh ICMPv6
zh 互联网控制消息协议第六版
🔖 Identifiers · 3
- Image (Wikimedia Commons)
- ICMP header - General-en.svg ↗
- Freebase ID
- /m/0d8pdx
- Microsoft Academic ID (discontinued)
- 2780275859
🔗 Connections
Follows 1
Instance of 1
OSI Model layer location 1
Preceded by (successor) 1
Press Enter · cited answer in seconds
0 sources
Summary
Internet Control Message Protocol for IPv6 is a computer network protocol[1].